Missing Enroll button in Shopping Cart

Issue

The Enroll button was missing in the Shopping cart when registering for classes.

Environment

  • Online Center

Resolution

  • Try using a different browser, such as Microsoft Edge, Safari, or Google Chrome.
  • Update your current browser to the latest version.
  • Clear the cookies and cache of your browser.
  • Try accessing the Online Center through a different device.
    • Note: The Enroll button may not appear on some Chromebook devices.

Cause

The browser being used was outdated or required its browsing history and cache to be cleared.