Missing Enroll button in Shopping Cart

Issue

Enroll button was missing in Shopping cart when registering for classes.

 

Environment

  • Online Center

 

Resolution

  • Try doing this in a different browser (Microsoft Edge, Safari, Chrome).
  • Update your current browser.
  • Clear the cookies and cache of your browser.
  • Try accessing the Online Center through a different device.
    • The Enroll button may not ever appear on some Chromebooks.

 

Cause

The browser that was being used was not updated or needed its browsing history cleared.

 

100% helpful - 1 review