Issue
When printing from a campus computer, the PaperCut dialog to select a cost center is not displayed
Environment
- Papercut Client
- MacOS
- Microsoft Windows
Cause Check
- Check for PaperCut icon in task bar
- It's possible it's not running, due to crash/disconnect.
- Check for network connection
Resolution
Manually launch or restart the Papercut application.
Windows
- Click the start menu
- Search for PaperCut MF Client
- Click the application to start the program
- The PaperCut icon should appear in the task bar, near the clock
MacOS
- Click the Launchpad icon
- Alternative, navigate to the Applications folder
- Click to launch the PCClient
- If not found, try using the search feature
- The icon should now appear in the upper right near the clock
If all else fails, try turning the computer off and on again.
Possible Cause
PaperCut has crashed or disconnected when the machine was taken off campus.