Issue
When signing in to a GRCC campus computer, an error message occurs: "No logon servers available"
Environment
- Campus Computers
- Active Directory (AD)
- Microsoft Windows
Resolution
If on campus
- Ensure the network cable is properly plugged into the back of the computer.
- Wait a few minutes and try again
Note: If you are in a classroom, then you will not be able to check the back of the computer. It is locked inside the multimedia podium. Please call the IT Support Desk to have a ticket created for a Desktop Support technician to be dispatched out at 616.234.4357.
If at home
- You will not be able to log on to the computer until you log in while on campus.
Cause
This can happen when the computer is either not connected to the network and the user has never authenticated on the device, or if the computer hasn't been assigned an IP address yet from the DHCP server. Sometimes this address assignment can take a few minutes or so before you are fully connected to the network and can log into the computer. You may see a warning sign over the network connection icon in the lower left if this is the case.