Chromebook Lockdown Browser Prompting for Password

Issue

I am being prompted for a password when taking an exam using a Chromebook. 

 

Environment

  • Blackboard Learn
  • Respondus Lockdown Browser Extension
  • Chrome OS

 

Information

Student are given a message of "LockDown Browser for Chromebook. The LockDown Chromebook extension has been installed. Locate the test in your learning or assessment system to continue" when launching the test from their course. 

 

Resolution

  • Ensure the Respondus Lockdown Browser Extension is installed
  • Ensure the Respondus Lockdown Browser Extension is not disabled:
    1. In your Chrome browser's URL window, type this: chrome://extensions
    2. Look for Respondus Lockdown Browser and ensure the toggle bar is moved to the far right, if it is toggle it to the left and then back to the right, if it is on the left currently, move it to the right. 
  • The instructor of the course may need to reactivate Lockdown Browser
    1. Navigate to Course Tools
    2. Select Respondus Lockdown Browser
    3. Find the exam that students are having issues using a chromebook with
    4. Select Settings
    5. Toggle the Don't require Respondus LockDown Browser for this exam
    6. Select Save and Close
    7. Go back to the exam and select Require Respondus LockDown Browser for this exam
    8. You will need to readd any monitor settings if they are required on that exam. 
    9. Select save + close. 

Cause

The Respondus Lockdown Browser Settings may have gotten corrupted during course copying. 

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