Issue
I am being prompted for a password when taking an exam using a Chromebook.
Environment
- Canvas
- Respondus Lockdown Browser Extension
- Chrome OS
Information
Student are given a message of "LockDown Browser for Chromebook. The LockDown Chromebook extension has been installed. Locate the test in your learning or assessment system to continue" when launching the test from their course.
Resolution
- Ensure the Respondus Lockdown Browser Extension is installed
- Ensure the Respondus Lockdown Browser Extension is not disabled:
- In your Chrome browser's URL window, type this: chrome://extensions
- Look for Respondus Lockdown Browser and ensure the toggle bar is moved to the far right, if it is toggle it to the left and then back to the right, if it is on the left currently, move it to the right.
- Ensure that Respondus Lockdown Browser Extension is compatible with the student's device
- Uninstall Respondus Lockdown Browser Extension and reinstall the browser extension
- Check for any OS updates with the student's device
Note: This should resolve most issues, if after all of this the student is being prompted for a password, the student can either attempt to complete on another device (if available) or proceed with the next step, please ensure all troubleshooting steps above have been completed before moving forward with the step below.
- The instructor of the course may need to reactivate Lockdown Browser
- Navigate to Course Tools
- Select Respondus Lockdown Browser
- Find the exam that students are having issues using a chromebook with
- Select Settings
- Toggle the Don't require Respondus LockDown Browser for this exam
- Select Save and Close
- Go back to the exam and select Require Respondus LockDown Browser for this exam
- You will need to re-add any monitor settings if they are required on that exam.
- Select save + close.
Cause
The Respondus Lockdown Browser Settings may have gotten corrupted during course copying.