Chromebook Lockdown Browser Prompting for Password

Body

Issue

I am being prompted for a password when taking an exam using a Chromebook.

Environment

  • Canvas
  • Respondus LockDown Browser Extension
  • ChromeOS

Information

Students are given a message: "LockDown Browser for Chromebook. The LockDown Chromebook extension has been installed. Locate the test in your learning or assessment system to continue" when launching the test from their course.

Resolution

Student Troubleshooting

Note: This should resolve most issues. If the student is still prompted for a password, they can attempt to complete the exam on another device (if available). If no other device is available, proceed to the instructor steps below only after all student troubleshooting is complete.

Instructor Troubleshooting

  • The instructor of the course may need to reactivate LockDown Browser:
    1. Navigate to Course Tools.
    2. Select Respondus LockDown Browser.
    3. Find the exam that students are having issues with on a Chromebook.
    4. Select Settings.
    5. Toggle the setting to Don't require Respondus LockDown Browser for this exam.
    6. Select Save and Close.
    7. Return to the exam settings and select Require Respondus LockDown Browser for this exam.
    8. Re-add any Monitor settings if they are required for that exam.
    9. Select Save + Close.

Cause

The Respondus LockDown Browser settings may have become corrupted during the course copying process.

Details

Details

Article ID: 4083
Created
Wed 1/15/25 11:46 AM
Modified
Tue 3/31/26 11:58 AM
Accessibility Check
Yes

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How students can install the Chromebook Extension for Respondus Lockdown Browser.