Body
Issue
I am being prompted for a password when taking an exam using a Chromebook.
Environment
- Canvas
- Respondus LockDown Browser Extension
- ChromeOS
Students are given a message: "LockDown Browser for Chromebook. The LockDown Chromebook extension has been installed. Locate the test in your learning or assessment system to continue" when launching the test from their course.
Resolution
Student Troubleshooting
Note: This should resolve most issues. If the student is still prompted for a password, they can attempt to complete the exam on another device (if available). If no other device is available, proceed to the instructor steps below only after all student troubleshooting is complete.
Instructor Troubleshooting
- The instructor of the course may need to reactivate LockDown Browser:
- Navigate to Course Tools.
- Select Respondus LockDown Browser.
- Find the exam that students are having issues with on a Chromebook.
- Select Settings.
- Toggle the setting to Don't require Respondus LockDown Browser for this exam.
- Select Save and Close.
- Return to the exam settings and select Require Respondus LockDown Browser for this exam.
- Re-add any Monitor settings if they are required for that exam.
- Select Save + Close.
Cause
The Respondus LockDown Browser settings may have become corrupted during the course copying process.