Issue
The Thin Client is not displaying anything. The error will be the one shown below.

Environment
- Viewsonic Thin Client monitor
- RJF 107 (Student Services Lab)
- SCC 301 (Student Lounge)
- RJF 002 (Vet Center)
Information
These monitors have 2 inputs on them.

They can either be used as a direct monitor for a laptop/computer or to boot to the internal drive programmed to look for the Virtual Machine on the network
Resolution
- Press the above imaged button to switch to the internal compotents. You will see this message when the internal are turning on;

- Login with your standard MyGRCC login credentials.

Cause
Someone was either pressing the buttons on the monitor not knowing what they do or had a laptop connected as a second screen.