Thin Client Usage Instructions

Summary

How to switch the inputs on a Thin Client monitor.

Body

Issue

The Thin Client is not displaying an image. The screen will display a "No Signal" error message as shown in the image below.

Viewsonic monitor screen displaying a 'No Signal' error message

Environment

  • Viewsonic Thin Client monitor
  • RJF 107 (Student Services Lab)
  • SCC 301 (Student Lounge)
  • RJF 002 (Vet Center)

Information

These monitors feature two separate inputs. They can be used either as a direct monitor for a laptop/computer or to boot to the internal drive programmed to connect to the Virtual Machine on the network.

The Input selection button located on the bottom bezel of the Viewsonic monitor

Resolution

  1. Press the Input button (highlighted in the previous section) to switch to the internal components. You will see the boot sequence message while the internal system starts up.

    Monitor screen showing the 'Thin Client' boot progress and internal system loading
  2. Login with your standard MyGRCC login credentials.

    MyGRCC login screen requesting username and password

Cause

This issue typically occurs if the monitor input was changed manually or if a laptop was previously connected as a secondary display, leaving the monitor set to the external hardware input rather than the internal Thin Client component.

 

Details

Details

Article ID: 3463
Created
Mon 10/23/23 5:53 PM
Modified
Wed 4/8/26 2:16 PM
Accessibility Check
Yes