Issue
A student is trying to navigate to a Canvas link and is receiving an "access denied" error message.
Environment
Resolution
- Verify the user is accessing Canvas by going to signin.grcc.edu (opens in a new window) first, then clicking directly on Canvas from the My apps page.
- Clear the browser's cookies and cache (opens in a new window).
- Verify that 3rd Party Cookies (opens in a new window) and Cross Site Tracking are not blocked (opens in a new window).
- Try a separate browser or device.
Cause
The "Prevent Cross-Site Tracking" setting in the browser needs to be disabled.