Unable to Access GRCC Websites

Issue

When navigating to a GRCC webpage while connected to GRCC Wireless or GRCC Secure on a personal device, an error occurs. 

Error: This webpage is not available, Unable to resolve server DNS address

 

Environment

  • Windows
  • Mac OS
  • GRCC Wireless Network
  • GRCC web pages (including, but not limited to: Blackboard, GRCC home page, Online Center, and RaiderCard Deposit page)

 

Resolution

  1. Ensure there are not multiple conflicting anti-virus software running
    • If so, determine the desired software and remove the rest
  2. Ensure that any anti-virus software is not blocking access via the firewall settings
    • Temporarily disable anti-virus software or firewall settings
  3. Flush the DNS cache using the following steps for either a PC or Mac device:

 

On a PC

  1. Right-Click on the network icon in the bottom right.
  2. Click on Open Network & Internet Settings.
  3. Click on Network and Sharing Center.
  4. Click on the blue link to the right of the word Connections:
  5. Click Properties.
  6. Select the IPv4 option.
  7. Click Properties.
    • Make sure radial button stating Obtain DNS server address automatically is selected
  8. Click Advanced.
  9. Navigate to the DNS tab.
  10. Select any entries and click Remove.
  11. Verify that the computer may now reach GRCC web pages.

On a MAC

  1. Click the network icon in the upper right hand corner.
  2. Click Advanced.
  3. Navigate to the DNS tab.
  4. Select any entries and click Remove (-).
  5. New DNS Servers should appear
  6. Click OK
  7. Click Apply
  8. Verify that the computer may now reach GRCC web pages.

Cause

This issue is typically caused by a manual DNS entry or conflicting anti-virus software that is limiting or blocking connections. Disabling/removing these applications and flushing the DNS and ensure that there are no manual values set will resolve the issue.