Issue
When navigating to a GRCC webpage while connected to GRCC Wireless or GRCC Secure on a personal device, an error occurs.
Error: This webpage is not available, Unable to resolve server DNS address
Environment
- Windows
- Mac OS
- GRCC Wireless Network
- GRCC web pages (including, but not limited to: Blackboard, GRCC home page, Online Center, and RaiderCard Deposit page)
Resolution
- Ensure there are not multiple conflicting anti-virus software running
- If so, determine the desired software and remove the rest
- Ensure that any anti-virus software is not blocking access via the firewall settings
- Temporarily disable anti-virus software or firewall settings
- Flush the DNS cache using the following steps for either a PC or Mac device:
On a PC
- Right-Click on the network icon in the bottom right.
- Click on Open Network & Internet Settings.
- Click on Network and Sharing Center.
- Click on the blue link to the right of the word Connections:
- Click Properties.
- Select the IPv4 option.
- Click Properties.
- Make sure radial button stating Obtain DNS server address automatically is selected
- Click Advanced.
- Navigate to the DNS tab.
- Select any entries and click Remove.
- Verify that the computer may now reach GRCC web pages.
On a MAC
- Click the network icon in the upper right hand corner.
- Click Advanced.
- Navigate to the DNS tab.
- Select any entries and click Remove (-).
- New DNS Servers should appear
- Click OK
- Click Apply
- Verify that the computer may now reach GRCC web pages.
Cause
This issue is typically caused by a manual DNS entry or conflicting anti-virus software that is limiting or blocking connections. Disabling/removing these applications and flushing the DNS and ensure that there are no manual values set will resolve the issue.