Unable to send or receive new messages through iPhone Mail app

Issue

User is not receiving new email messages and are unable to send new messages
Password error in iPhone Mil app
How do I update my GRCC email password on my iPhone?

 

Environment

  • iPhone Mail App

 

Resolution

Update in settings

  1. Go to Settings  
  2. Click Mail 
  3. Click Accounts
  4. Select your GRCC Email Account
  5. Select re-enter password.
  6. Enter new password

Alternatively

Remove

  1. Go to Settings  
  2. Select Mail
  3. Select Accounts
  4. Select your GRCC Email Account
  5. Click Delete Account

Add

  1. Go to Settings  
  2. Select Mail
  3. Select Accounts
  4. Click Add Account
  5. Select Google
  6. Signin with GRCC email and password.

Cause

The user's MyGRCC password was likely changed recently and needs to be updated with the Mail app to allow the app to authenticate to pull in emails. 

Details

Article ID: 2555
Created
Sun 1/22/23 12:50 PM
Modified
Wed 3/20/24 10:23 AM