Issue
Cannot email a document from within Perceptive Content. Error is The email cannot be sent.
Environment
- Perceptive Content
- VMWare
Information
If you are using your campus computer to connect to Perceptive, it should stay active indefinitely on your machine.
if you are using the Staff VM to connect to Perceptive, you will need to set the email address every time you log into the Staff VM. You can send multiple emails or get signed out of Perceptive and only have to set it the first time you log into the Staff VM for the day.
Resolution
- Log into Perceptive Content
- Click Settings -> Options.
- Click Output.
- In the Email field, enter your email address.
- Click Apply.
- Click OK.
- Try sending an email.
Cause
VM resets for each login