Cannot Email From Perceptive Content

Issue

Cannot email a document from within Perceptive Content. Error is The email cannot be sent.

 

Environment

  • Perceptive Content
  • VMWare

 

Information

If you are using your campus computer to connect to Perceptive, it should stay active indefinitely on your machine.
if you are using the Staff VM to connect to Perceptive, you will need to set the email address every time you log into the Staff VM. You can send multiple emails or get signed out of Perceptive and only have to set it the first time you log into the Staff VM for the day.

 

Resolution

  1. Log into Perceptive Content
  2. Click Settings -> Options.
  3. Click Output.
  4. In the Email field, enter your email address.
  5. Click Apply.
  6. Click OK.
  7. Try sending an email.

 

Cause

VM resets for each login

Details

Article ID: 1606
Created
Wed 7/22/20 10:12 AM
Modified
Wed 4/3/24 9:31 AM