Password Not Working after Expiration Prompt

Issue

Getting an "invalid username or password" error message when logging into MyGRCC after expired passphrase (password) was updated.

 

Environment

  • Windows
  • MyGRCC

 

Information

The account was locked for bad passphrase or passphrase reuse.

 

Resolution

Reset passphrase through MyGRCC Portal with an unused passphrase .

 

Cause

When logging into a campus computer a Windows prompt will come up when a passphrase is about to expire or is expired asking to update password. This prompt will allow passphrase that don't meet the criteria (e.g. 10 characters, 1 uppercase, 1 number) and reused passphrase. In either case this causes a syncing error.

The "updated" passphrase will allow login on that particular computer, but when trying to login anywhere else, an error message will come up.

Details

Article ID: 1775
Created
Thu 2/18/21 11:18 AM
Modified
Fri 2/9/24 12:29 PM

Related Articles (1)

How to update a known password using the password reset tool