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Issue
A classroom Elmo camera has become unresponsive and is not outputting video.
Environment
Information
This issue occurs when Elmo cameras are left on (power button is blue) for extensive periods of time. The cameras may have been unintentionally left turned on by previous users. Unfortunately, there is not a permanent fix for the issue as per Elmo's knowledge base: TT-12W, MA-1, MO-2 performance issues (Elmo Support).
Resolution
In order to restore an Elmo camera experiencing this issue to a responsive state, follow these steps:
- Unplug the power cable from the device.
- Plug the power cable back in.
- Power cycle the camera (turn it off and back on).
To avoid the issue entirely, ensure all users of Elmo cameras power off the devices when finished using them.
Cause
Leaving Elmo cameras turned on for extended periods when not in use.