Password Not Working after Expiration Prompt

Summary

Getting an error message when logging into MyGRCC after expired password was updated because the password is not syncing.

Body

Issue

Getting an "invalid username or password" error message when logging into MyGRCC after expired passphrase (password) was updated.

 

Environment

  • Windows
  • MyGRCC

 

Information

The account was locked for bad passphrase or passphrase reuse.

 

Resolution

Reset passphrase through MyGRCC Portal with an unused passphrase .

 

Cause

When logging into a campus computer a Windows prompt will come up when a passphrase is about to expire or is expired asking to update password. This prompt will allow passphrase that don't meet the criteria (e.g. 10 characters, 1 uppercase, 1 number) and reused passphrase. In either case this causes a syncing error.

The "updated" passphrase will allow login on that particular computer, but when trying to login anywhere else, an error message will come up.

Details

Details

Article ID: 1775
Created
Thu 2/18/21 11:18 AM
Modified
Fri 6/14/24 7:14 AM

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How to update a known password using the password reset tool