Body
Issue
User is receiving a message that their Windows is no longer Activated or that their Microsoft Office is not activated.
Environment
Resolution
User needs to go to campus and connect their GRCC Staff/Faculty primary assigned computer to the GRCC Secure wireless network for 15-30mins so that it can reach out to the Licensing Servers to update.
Note: Student GRCC laptops are not bound to the AD domain and will need to be swapped out at the GRCC Library or brought to the IT Digital Cafe in RJF Hall room 004 for further assistance (reimaging).
To check if the computer is in the AD domain:
- Right-click This PC in File Explorer
- Click Properties
- The domain should read ad.grcc.edu
Another way to tell is when logging in, it will require username and password. If out of AD, it will show GRCC Student or Administrator for the user.
Note: If after 15 - 20 minutes of being connected to the GRCC network does not reactivate the Microsoft products, then additional procedures can be found in KBA:1458.
Cause
Happens If a user's computer has been off campus for a long period of time.